MacCentre.ru Форум
Форум по компьютерам Mac, Mac OS X и продукции Apple
 
ПравилаПравила   FAQFAQ   ПоискПоиск  РегистрацияРегистрация   ПрофильПрофиль   Войти и проверить ЛСВойти и проверить ЛС   ВходВход 
Не устанавливается xcode 4.2 на snow leopard 10.6.7
Начать новую тему   Ответить на тему Список форумов MacCentre.ru Форум » Программирование и Beta-тестирование   
Автор Сообщение
macter



Репутация: 0    

Зарегистрирован: 19.11.2013
Сообщения: 8

СообщениеДобавлено: Вт Ноя 19, 2013 16:30
Не устанавливается xcode 4.2 на snow leopard 10.6.7
Ответить с цитатой

при установке сообщает об ошибке, и предлагает здесь задать этот вопрос ))

старенький мак мини коре дуо 1.6

есть ли надежда использовать на нем xcode 4.2
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Zlyden



Репутация: +203/–1    

Зарегистрирован: 13.07.2001
Сообщения: 10302
Откуда: Понаехавший

СообщениеДобавлено: Вт Ноя 19, 2013 19:16
Ответить с цитатой

А чо за ошибка?

Xcode 4.2 это который был для 10.8 с минимальной версией SDK 10.7? Он наверное вообще не должен на 10.6 запускаться (ибо смысла в этом нет никакого...)
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Показать сообщения:   
Начать новую тему   Ответить на тему Список форумов MacCentre.ru Форум » Программирование и Beta-тестирование Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы можете добавлять приложения в этом форуме
Вы можете скачивать файлы в этом форуме


Связь с администраторами

Powered by phpBB © 2001, 2005 phpBB Group